Wifi

Met een tijdsklok je standkachel bedienen is zóóó 2012
Plaats reactie
Gebruikersavatar
sigmasailor
Forumlid
Berichten: 2110
Lid geworden op: 02 apr 2013, 09:16

Re: Wifi

Bericht door sigmasailor » 18 nov 2013, 09:00

Hmmm, na een paar daagjes in de lucht te zijn geweest is mijn SSID weer verdwenen, vervelend. Moet ik nu soms ook de accu gaan losmaken?
Moderator voor de ToDo Polls: http://www.outlanderphevforum.nl/forum/ ... m.php?f=36
Pioneer AVH-X8700BT (zonder Navi) met Iphone 6+ en Alpine MRX-V70 versterker met goede tweeters (German Meister ET20)

kobus1967
Forumlid
Berichten: 642
Lid geworden op: 15 okt 2013, 15:53

Re: Wifi

Bericht door kobus1967 » 18 nov 2013, 09:35

Volgens mij word het tijd voor een nieuwe inkoopactie, Webasto standkachel met app bediening via 3g.
Rekening indienen bij MMN! :mrgreen:

Gebruikersavatar
OutlanderPHEV
Moderator
Berichten: 502
Lid geworden op: 17 mar 2013, 11:25

Re: Wifi

Bericht door OutlanderPHEV » 18 nov 2013, 10:32

Crap, net de Webasto laten overbouwen in de Golf van mijn vrouw. Had ik toch niet nodig met de Outlander, was de gedachte :shock:
Gr,
Edwin
oprichter outlanderPHEVforum.nl, vanaf 24 december 2013 rijdend in een zwarte Instyle+
Ik help ondernemers online succesvoller te worden

hemdd
Forumlid
Berichten: 58
Lid geworden op: 26 jul 2013, 20:24

Re: Wifi

Bericht door hemdd » 18 nov 2013, 18:49

Anko schreef:
hemdd schreef:@Anko, tot nu toe heb ik alleen de app thuis gebruikt met 3g uit met Samsung S3 android. Als ik de app afsluit, heb ik gelijk verbinding met mijn thuis wifi-netwerk.
Dat heb ik inderdaad niet. Zal later eens met de Galaxy S van mijn vrouw moeten proberen.
hemdd schreef:Ik heb ook soewieso 3g uit als ik in de auto zit. Ik hoop jullie ook.
Uh, natuurlijk. 3G alleen actief op een P :oops:
hemdd schreef:Ik zal morgen het volgende proberen indien daarvoor behoefte is:
- 3g aan
- app starten
- onderweg app afsluiten
- checken of 3g verbinding werkt

Bedoel je dit scenario?
Inderdaad. Als je dat eens zou willen proberen: heeeeel graag :P
Vanochtend 3g aangezet en de app gestart. Onderweg de app afgesloten en gecheckt of ik op www.outlanderphev.nl kon komen. Geen problemen ondervonden met Samsung S3 (Android 4.1.2)
Bij thuiskomst gelijk weer verbinding met wifi-thuisnetwerk.

Harrie

Re: Wifi

Bericht door Harrie » 19 nov 2013, 21:15

Ook geen wifi, of beter gezegd af en toe na het opnieuw aanmelden resetten accu pool los en al de andere tips te hebben geprobeerd.
In het begin al eens terug geweest naar de garage maar die konden het ook niet aan de praat krijgen en zouden gaan informeren bij Mitsubishi. Maar nog geen antwoord.
Ik ga dit binnenkort weer aanhalen bij de dealer omdat ik vind dat dit gewoon moet werken.
De eerste tijd heeft het een aantal dagen ook goed gewerkt, ook na de inbouw van het alarm ging het een paar dagen goed.

Maar nu kan ik de wifi pas vinden als ik de 10 AB druk kan dan met de app ontvangst zien (blauw)
Maar geen juiste weergaven accu toestand en niks te bedienen. Je hoort wel wat relais tikken.
Meer niet, dus er reageerd wel wat maar dat is het dan.
Maar zodra je uit de auto stapt en afsluit is de ssid weer weg en blijft weg.

Het is misschien een idee om allemaal terug naar de dealer te gaan en wat druk uit te oefenen.
We kunnen wel allemaal gaan lopen uitzoeken en prutsen maar ik ben van mening dat je bij een prijskaartje van ca. 50k toch mag verwachten dat het allemaal werkt.

Trouwens het is negatieve reclame voor mitsubishi als ze dit niet snel gaan oplossen gezien de hoeveelheid aan forum berichten.

Tot nu toe kan ik in ieder geval geen demo van de app laten zien aan vrienden en zo.

arjola

Re: Wifi

Bericht door arjola » 21 nov 2013, 07:42

Is er al iemand die een Outlander PHEV heeft i.c.m. Een LG Nexus 5? Wat zijn de ervaringen?

Groet,

Chris

DuikKees
Forumlid
Berichten: 100
Lid geworden op: 28 okt 2013, 14:15

Re: Wifi

Bericht door DuikKees » 21 nov 2013, 08:37

Hier ook blijvende Wifi-problemen.
Na een paar dagen goede bediening valt de SSID weg en moet de accupool weer los. :evil:

Gebruikersavatar
Jos
Moderator
Berichten: 325
Lid geworden op: 23 jun 2013, 19:54

Bijna drie weken probleemloos

Bericht door Jos » 21 nov 2013, 08:38

Na bijna drie weken hield mijn PHEV ook op met het uitzenden van de SSID. :( Dus de truc van het loskoppelen van de accupool toegepast en het werkt weer. :D

Nu nog een ringsleutel 10 mm in de auto leggen zodat ik met vakantie ook gemakkelijk de accupool kan losmaken.
10 jaar tevreden gereden in een Instyle+

berg128

Re: Wifi

Bericht door berg128 » 21 nov 2013, 09:49

Iemand al eens een zekering geprobeerd uit te halen? Nummer 17 Links naast de bestuurder bijvoorbeeld.

Gebruikersavatar
sigmasailor
Forumlid
Berichten: 2110
Lid geworden op: 02 apr 2013, 09:16

Re: Wifi

Bericht door sigmasailor » 21 nov 2013, 10:32

Dat zijn noodverbandjes, heeft iemand al bevestiging of terukoppeling van de dealer? Ik zal de mijne straks weer eens vragen.
Moderator voor de ToDo Polls: http://www.outlanderphevforum.nl/forum/ ... m.php?f=36
Pioneer AVH-X8700BT (zonder Navi) met Iphone 6+ en Alpine MRX-V70 versterker met goede tweeters (German Meister ET20)

Norm-Systems

Re: Wifi

Bericht door Norm-Systems » 22 nov 2013, 08:26

kobus1967 schreef:Dit is tot nu toe mijn enige maar wel een grote ergernis, wifi is steeds buiten bereik ook al zit ik in de auto.
Alles gewist en opnieuw in proberen te loggen tot nu toe zonder resultaat, hier moet snel een update voor komen anders word het krabben deze winter.
Ik heb een Galaxy S4 Active, mijn vrouw een S3 met hetzelfde probleem.
Kwalitatief Uitermate Teleurstellend.
Kobus 1967.
Ik heb precies hetzelfde. Lees op dit forum veel klachten betreft het wifi. Zelf heb ik een Galaxy S4. Weet hoe stabiel een Iphone is.
Ik denk dat we voorzichting tot de conclusie moeten komen dat het wellicht in een laboratorium opstelling wel werkt maar in de praktijk lang niet altijd 100%.
Anno nu mag dit geen probleem opleveren toch?
Voorlopig heb ik alles verwijdert. Alleen maar ernegis. Mitsubischi Nederland.... Pak dit probleem op en doe er iets mee.

Man
Forumlid
Berichten: 783
Lid geworden op: 19 apr 2013, 23:40
Contacteer:

Re: Wifi

Bericht door Man » 22 nov 2013, 09:11

Mijn PHEV nu bijna 2 weken in bezit. 1 week met WiFi en daarna niets meer. Daarbij het constant wegvallen van Bluetooth verbinding met de telefoon ( leuk bellen met klanten ) en de telefoon functie op de multimedia geeft voldoende irritatie om morgen naar de dealer te gaan.

Zorro

Re: Wifi

Bericht door Zorro » 22 nov 2013, 10:02

Heb de auto sinds gisteren ( :P ) en mij valt op dat inderdaad niet alleen de WiFi twijfelachtig is (al moet ik zeggen dat mijn eigen ervaringen tot nu toe wel goed zijn), maar juist ook de BT. Als je het BT schermpje van je telefoon een tijdje in de gaten houdt gaat-ie - zonder dat je zelf iets doet - van "gekoppeld - geen telefoon" naar "verbinden...." en dan weer "gekoppeld - geen media" en dan weer naar "gekoppeld" (in willekeurige volgorde). Ik heb een HTC Sensation, niet het nieuwste van het nieuwste, maar werkt verder wel. Kon ook via de auto in het telefoonboek van de telefoon kijken (wel traag!!).

paul1173

Re: Wifi

Bericht door paul1173 » 22 nov 2013, 16:41

Vandaag auto pas opgehaald, wifi instellen ging vlekkenloos. De afstand valt mij enorm mee, vanuit huis een meter of 15, vanaf de zolder (even wiskunde er bij halen) een meter of 20. Moet wel het raam open hebben en de telefoon in "zicht" van de auto houden. In de manual gelezen dat de antenne bij de linker achterstijl zit, dit is vanuit de zolder bijna haaks, is de beste plek voor ontvangst. Je moet niet de SSID wijzigen bij een twijfelachtige verbinding.. kon de reset uitvoeren en opnieuw aanmelden :oops: Maar ook dit ging weer erg soepel.

Samsung Galaxy S3. Volgens de garage geen fijn toestel maar heeft alleen met aanmelden te maken denk ik (in de app moet je daar nogmaals je aanmelden op de SSID van de auto). Bij een IPhone hoef je alleen in de wifi de SSID te koppelen. (zegt de dealer). Iemand met een IPhone (en problemen) al eens geprobeerd te koppelen met de app? Dus niet eerst de normale Wifi maar via de app aanmelden op de auto? (dat gebeurt met mijn Samsung namelijk, lijkt mij logisch dat de app ook de SSID weet)

Gebruikersavatar
Anko
Forumlid
Berichten: 5285
Lid geworden op: 21 apr 2013, 14:17

Re: Wifi

Bericht door Anko » 22 nov 2013, 17:16

Er komen nogal wat verschillende issues voorbij in dit draadje, maar deze post heeft specifiek betrekking op de TS vraag. Vandaar die vraag nog even aangehaald:
Keizerhc schreef:Als je in de auto zit ben je dus verbonden met de interne wifi. Moet dus elke keer de wifi van je telefoon uitschakelen als internet wilt gebruiken op je telefoon? En hoe zit als je thuis zit moet je dan steeds schakelen tussen je thuisnetwerk en het wifinetwerk van de phev?
Op deze pagina (http://stackoverflow.com/questions/1918 ... my-ios-app) probeert iemand vanuit een zelfgemaakt appje tijdelijk een ander WiFi te selecteren of 3G te activeren om een berichtje te verzenden via Whats App o.i.d..
I am working on an iOS app that gets connected to a local WiFi network without Internet access. (dat komt ons bekend voor)

In the main screen of my app I want to show the option to post a message in Twitter or Facebook.

Is it possible to switch to a 3G connection to send the tweet or delay the message until there is an active Internet connection ??
De volgende reactie spreekt boekdelen:
You'll have to delay the message. Unlike Android, iOS doesn't allow apps to mess with the WiFi connection.
Gr., Anko

Afbeelding + stroom

TG Instyle+, Zwart leer, Intro- , Protection- en Sportpack, Skidplate, verbredingsset v/a, zijskirts, trekhaak, parkeersensoren v/a, Cobra klasse 3, BearLock, Charge-Amps mode 2 kabel, Ratio mode 3 kabel, iPhone 5S.

Gebruikersavatar
Anko
Forumlid
Berichten: 5285
Lid geworden op: 21 apr 2013, 14:17

Re: Wifi

Bericht door Anko » 22 nov 2013, 19:14

Misschien een klein lichtpuntje. Het lijkt er sterk op dat ik met behulp van de info in onderstaande link in staat ben geweest de REMOTE WiFi verbinding op mijn iPhone zo te configureren dat deze, bij gebrek aan een ander (bekend) WiFi netwerk, niet meer automatisch geselecteerd wordt. Hiermee voorkom je dat je thuis per ongeluk op je auto netwerk terecht komt in plaats van op je huis WiFi. En je voorkomt dat je in de auto 3G data kwijt raakt, omdat je spontaan verbinding met je auto krijgt.

Voor de gevolgde instructies, zie hier: http://nootrix.com/2012/01/prioritize-wifi-on-iphone/

De handelswijze is voor mij nu:

Voor gebruik van de App moet ik even handmatig het juiste REMOTE WiFi SSID selecteren. (maar dat moest toch al)
Na gebruik van de App swipe je even omhoog en zet je WiFi kort uit en weer aan. (in plaats van mijn huis netwerk weer selecteren)

Ik ben er nog niet 100% zeker van dat deze oplossing onder alle omstandigheden goed werkt en 100% stabiel is. Wellicht dat er andere leden zijn die hier ook eens wat mee willen experimenteren.
Gr., Anko

Afbeelding + stroom

TG Instyle+, Zwart leer, Intro- , Protection- en Sportpack, Skidplate, verbredingsset v/a, zijskirts, trekhaak, parkeersensoren v/a, Cobra klasse 3, BearLock, Charge-Amps mode 2 kabel, Ratio mode 3 kabel, iPhone 5S.

Gebruikersavatar
sigmasailor
Forumlid
Berichten: 2110
Lid geworden op: 02 apr 2013, 09:16

Re: Wifi

Bericht door sigmasailor » 23 nov 2013, 14:57

Het was niet zo'n probleem de goede SSID te kiezen; het probleem is dat de SSID helemaal verdwijnt (alsof de router van de PHEV zich uitzet). Ik gebruik de auto dagelijks dus denk niet dat het aan de accu kan liggen.

Het is een keer of 3 gelukt na een reset (20 x klikken met de alarmlichten aan) de verbinding te herstellen. deze verdwijnt dan weer na een paar uur.

Nu lukt het helemaal niet meer. Ik ga niet aan de accu prutsen; laat de dealer dit maar oplossen .
Moderator voor de ToDo Polls: http://www.outlanderphevforum.nl/forum/ ... m.php?f=36
Pioneer AVH-X8700BT (zonder Navi) met Iphone 6+ en Alpine MRX-V70 versterker met goede tweeters (German Meister ET20)

jeroen2740

Re: Wifi

Bericht door jeroen2740 » 23 nov 2013, 17:20

Heb de auto nu goed 3 weken tot volle tevredenheid maar WiFi blijft een probleem. Alle mogelijkheden geprobeerd maar vooralsnog moet ik om de dag de volledige reset - alarmlichten 20xAB uitvoeren. Dan de gewone aanmeldt procedure en het werkt weer voor zolang het duurt.

Accu loshalen heb ik één keer geprobeerd maar zit verbonden met het alarm. Is ook niet nodig omdat de reset procedure werkt (soms pas na 2x).

Het systeem schakelt zichzelf uit na 36 uur ten behoudt van de boordaccu volgens de dealer. Niet nodig zou ik zeggen met auto aan de stekker en 12kW aan boord. Denk ook dat het een toestel onafhankelijk probleem is. Beide geven zelfde resultaat hier voor iOS en Android.

Dacht even een patroon te zien: als je de app maar steeds netjes afsluit dan lijkt het wel te werken maar deze hypothese is vanochtend 12 uur na de reset de grond ingeboord.

Andersom komt ook voor: dat de REMOTExxxxxx "Niet binnen bereik" is volgens mijn toestel maar dat de App toch opstart en hem weer 'binnen
bereik haalt.

Het maximale wat ik bij de dealer heb losgekregen is een PDF van MMN met de reset procedure. Ik heb echter nog niet lopen pushen. Was ook de eerste afnemer maar zo meteen komt de grote 'batch' en wordt de druk op MMN veel groter.

Weet iemand of de eerste lichting in Japan ook dit probleem kent? Kan zo niets vinden.

Groeten Jeroen

Witte PHEV Outlander000843
Laatst gewijzigd door jeroen2740 op 23 nov 2013, 17:29, 2 keer totaal gewijzigd.

Gebruikersavatar
sigmasailor
Forumlid
Berichten: 2110
Lid geworden op: 02 apr 2013, 09:16

Re: Wifi

Bericht door sigmasailor » 23 nov 2013, 17:25

Er wordt wel 'gemopperd' (Japanners kunnen dat lang zo goed niet als wij) over de range: http://www.outlanderphevforum.nl/forum/ ... 4&start=25

Het feit dat de verbinding telkens wegvalt is kennelijk nieuw. Mijn dealer weet het nu bijna 2 weken en ik heb nog niets gehoord. Ik ga 'de druk' opvoeren; ik heb echt genoeg van krabben.
Moderator voor de ToDo Polls: http://www.outlanderphevforum.nl/forum/ ... m.php?f=36
Pioneer AVH-X8700BT (zonder Navi) met Iphone 6+ en Alpine MRX-V70 versterker met goede tweeters (German Meister ET20)

titan outlander

Re: Wifi

Bericht door titan outlander » 23 nov 2013, 17:36

na drie weken wifi volledig weg.
de dealer zal mij bellen want weet ook geen raad en gaat mmn bellen

annor

Re: Wifi

Bericht door annor » 23 nov 2013, 19:58

Ben eigenlijk wel benieuwd of er ook mensen zijn bij wie het gewoon werkt en die geen problemen ervaren met de Wifi en de remote app. Wat ik hier lees blijft me verbazen. Ik kan niet begrijpen dat een dergelijk onderdeel, waar flink reclame mee wordt gemaakt in de folders, zo slecht zou functioneren. Zou dus graag horen of er ook positieve verhalen zijn...

aleurs
Forumlid
Berichten: 351
Lid geworden op: 28 jul 2013, 17:21

Re: Wifi

Bericht door aleurs » 23 nov 2013, 21:02

Bij mij werkt het redelijk goed. Verbinding is qua afstand niet geweldig, maar voldoende om van binnenuit de verwarming aan te zetten. IK heb nog niet zoals eerder beschreven, de accu los hoeven halen of zo.
Gelukkige berijde van Instyle+, Titanium grey, Afneembare trekhaak, Sportpack, Stootstrips
Rvs instaplijsten, Parkeersensoren voor en achter, Bagageruimte mat
Wintersetje, Dakdragers, Mode 3 laadkabel. nu op winterbanden.

Gebruikersavatar
sigmasailor
Forumlid
Berichten: 2110
Lid geworden op: 02 apr 2013, 09:16

Re: Wifi

Bericht door sigmasailor » 23 nov 2013, 21:32

Hier, het moest denk ik zo zijn, een alternatief?: http://www.hettestpanel.nl/artikelen/te ... an-webasto

Maar ik neem aan dat de technici van Mitsubishi met een goede oplossing komen en het allemaal niet nodig is.
Moderator voor de ToDo Polls: http://www.outlanderphevforum.nl/forum/ ... m.php?f=36
Pioneer AVH-X8700BT (zonder Navi) met Iphone 6+ en Alpine MRX-V70 versterker met goede tweeters (German Meister ET20)

Gebruikersavatar
OutSander
Forumlid
Berichten: 1479
Lid geworden op: 28 apr 2013, 09:27
Locatie: Overijssel

Re: Wifi

Bericht door OutSander » 23 nov 2013, 22:12

annor schreef:Zou dus graag horen of er ook positieve verhalen zijn...
Als je deze vraag gister had gesteld had ik positief geantwoord. Helaas is sinds einde van de middag bij mij ook de Wifi spoorloos. Heeft twee weken prima gewerkt.

Morgen de accupool maar eens loshalen en dealer informeren maandag.
Globale Moderator

Volvo V60 PIH D6 Electric Silver

Niet meer:
Mitsubishi Outlander PHEV Instyle+ TitaniumGrey. (07-11-2013)
Mod's:
-Sidebars
-Vogel's LPG-installatie (onderbouw)

14 oktober 2016 ingeleverd met 176561 kilometer.

Gebruikersavatar
Anko
Forumlid
Berichten: 5285
Lid geworden op: 21 apr 2013, 14:17

Re: Wifi

Bericht door Anko » 23 nov 2013, 22:33

Bij mij werkt het vooralsnog prima, behoudens dat het verschijnsel waar dit draadje eigenlijk mee begonnen was, en dat was het steeds moeten schakelen tussen ssid's en het verlies van 3G data in de auto. Maar daar heb ik dus een redelijke workaround voor gevonden. Ben nog steeds benieuwd of anderen daar ook iets mee kunnen.

Bereik is inderdaad niet groot, maar voor mij groot genoeg (tot de keukentafel).
Gr., Anko

Afbeelding + stroom

TG Instyle+, Zwart leer, Intro- , Protection- en Sportpack, Skidplate, verbredingsset v/a, zijskirts, trekhaak, parkeersensoren v/a, Cobra klasse 3, BearLock, Charge-Amps mode 2 kabel, Ratio mode 3 kabel, iPhone 5S.

Plaats reactie